Bug 693588 - NetworkManager applet cannot scroll the list of wireless networks
NetworkManager applet cannot scroll the list of wireless networks
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
AcceptedBlocker
:
: 693348 (view as bug list)
Depends On:
Blocks: F15Beta/F15BetaBlocker
  Show dependency treegraph
 
Reported: 2011-04-04 21:11 EDT by Adam Williamson
Modified: 2011-04-11 11:14 EDT (History)
6 users (show)

See Also:
Fixed In Version: gnome-shell-3.0.0-1.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-11 11:14:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 646001 None None None Never

  None (edit)
Description Adam Williamson 2011-04-04 21:11:37 EDT
The GNOME Shell NetworkManager applet cannot scroll its list of wireless networks; you can hit More... , but then all you can access are the networks it can fit on the vertical size of the screen. On my 1600x900 laptop monitor, that's 23 networks. This being an apartment building, there's more than that in range, and my own router doesn't actually show in the first 'page' of results - so I can't connect to it! I can't figure out a workaround for this, so setting 'high' severity - even though it's sort of a polish issue, the impact is quite severe.
Comment 1 Adam Williamson 2011-04-05 00:52:47 EDT
Upstream https://bugzilla.gnome.org/show_bug.cgi?id=646001 , mclasen notes the fix should be in the 3.0 packages currently landing. I'll set it MODIFIED and check when I'm confident I can update and still have a bootable system...
Comment 2 Florian Müllner 2011-04-05 10:35:10 EDT
*** Bug 693348 has been marked as a duplicate of this bug. ***
Comment 3 Adam Williamson 2011-04-06 12:40:00 EDT
The update that fixes this is:

https://admin.fedoraproject.org/updates/gnome-shell-3.0.0-1.fc15,mutter-3.0.0-1.fc15,empathy-3.0.0-1.fc15,telepathy-glib-0.14.3-1.fc15,telepathy-logger-0.2.8-1.fc15

we need to have that update pushed through the freeze.
Comment 4 James Laska 2011-04-08 14:46:15 EDT
Discussed during the 2011-04-08 blocker review meeting [1].  AcceptedBlocker for Beta. Issue already fixed in RC1, made it difficult to connect to wireless network in certain situations.

[1] http://meetbot.fedoraproject.org/fedora-bugzappers/2011-04-08/f-15-beta-blocker-review.2011-04-08-17.00.html
Comment 5 Adam Williamson 2011-04-11 11:14:49 EDT
Update went to stable, closing.

Note You need to log in before you can comment on or make changes to this bug.