Bug 69373 - desktop file fixes
desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-httpd (Show other bugs)
beta4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Brian Brock
:
: 70724 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 11:24 EDT by Havoc Pennington
Modified: 2015-03-04 20:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-05 12:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 11:24:32 EDT
Should have Categories=X-Red-Hat-Base
also Categories=X-Red-Hat-ServerConfig

Should move to /usr/share/applications

Drop the word "Configuration" from Name field, it will be in a menu that 
indicates that. i.e. just say "Name=Apache"

In Comment field, remove "Red Hat's" just say "Configure the Apache web server"
for example.
Comment 1 Tammy Fox 2002-08-05 11:54:57 EDT
*** Bug 70724 has been marked as a duplicate of this bug. ***
Comment 2 Tammy Fox 2002-08-05 11:57:59 EDT
pknirsch, I think we decided on HTTP Server as the name of the desktop file,
right? That is what I have written in the docs. If you make it something
different, let me know.
Comment 3 Havoc Pennington 2002-08-05 12:17:14 EDT
If it's Apache-specific I would say "Apache" personally. 
This is a server tool where people know what the server is called.

However I guess there were weird political issues where we had to rename our
apache package, weren't there.
Comment 4 Phil Knirsch 2002-08-07 07:15:07 EDT
OK, changed the desktop file to reflect no more apache stuff and did all the
other suggestions of HP.

Should be in the next build.

Ah, yes, and it'll be also in the correct location then. :-)

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.