Bug 693767 - Chkrootkit generates warning of a suckit rootkit infection of the /sbin/init file
Chkrootkit generates warning of a suckit rootkit infection of the /sbin/init ...
Status: CLOSED DUPLICATE of bug 636231
Product: Fedora
Classification: Fedora
Component: chkrootkit (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-05 10:37 EDT by wachumaju
Modified: 2011-05-20 10:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-20 10:58:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wachumaju 2011-04-05 10:37:37 EDT
Description of problem: Whenever chrootkit is run it generates a warning that /sbin/init is infeted by suckit rootkit.


Version-Release number of selected component (if applicable): Fedora 15 Alpha LXDE.


How reproducible: Everytime chrootkit is ran whether from a fresh install or updated.


Steps to Reproduce:
1. run chkrootkit
2.
3.
  
Actual results: Searching Suckit rootkit .... WARNING: /sbin/init is INFECTED.


Expected results:
Not Found.

Additional info: Downloaded .iso file from bittorrent. File integrity was verified before installing. When bug was discovered the file was downloaded again and verified before performing another clean install.
Comment 1 Michael Schwendt 2011-05-20 10:58:28 EDT

*** This bug has been marked as a duplicate of bug 636231 ***

Note You need to log in before you can comment on or make changes to this bug.