Bug 694304 - [abrt] gedit-3.0.0-1.fc15: get_iter_from_tab: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-3.0.0-1.fc15: get_iter_from_tab: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 700897
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:44ed3cd0ee901fa8991fc2cb74a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-06 18:13 EDT by Trevor Davenport
Modified: 2012-03-21 10:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 10:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (21.31 KB, text/plain)
2011-04-06 18:13 EDT, Trevor Davenport
no flags Details
File: dsos (36.65 KB, text/plain)
2011-04-06 18:13 EDT, Trevor Davenport
no flags Details
File: maps (49.69 KB, text/plain)
2011-04-06 18:13 EDT, Trevor Davenport
no flags Details
File: backtrace (23.31 KB, text/plain)
2011-04-06 18:13 EDT, Trevor Davenport
no flags Details

  None (edit)
Description Trevor Davenport 2011-04-06 18:13:27 EDT
abrt version: 2.0.0
comment: gedit was open with two tab groups. multiple files.  crashed while in background.  autosave every 10 minutes is enabled.
executable: /usr/bin/gedit
cmdline: gedit
component: gedit
architecture: x86_64
crash_function: get_iter_from_tab
kernel: 2.6.38.2-9.fc15.x86_64
uid: 500
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
username: tdaven
package: gedit-3.0.0-1.fc15
os_release: Fedora release 15 (Lovelock)
time: 1302121594
rating: 4

Text file: event_log, 21817 bytes
Binary file: smaps, 231431 bytes
Binary file: coredump, 96960512 bytes
Text file: dsos, 37529 bytes
Text file: maps, 50887 bytes
Text file: backtrace, 23870 bytes
Comment 1 Trevor Davenport 2011-04-06 18:13:30 EDT
Created attachment 490420 [details]
File: event_log
Comment 2 Trevor Davenport 2011-04-06 18:13:32 EDT
Created attachment 490421 [details]
File: dsos
Comment 3 Trevor Davenport 2011-04-06 18:13:34 EDT
Created attachment 490422 [details]
File: maps
Comment 4 Trevor Davenport 2011-04-06 18:13:36 EDT
Created attachment 490423 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 10:38:57 EDT
Backtrace analysis found this bug to be similar to bug #700897, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 700897 ***

Note You need to log in before you can comment on or make changes to this bug.