Bug 694450 - [zh_CN][subscription-manager]Translation of UI
[zh_CN][subscription-manager]Translation of UI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: John Sefler
John Sefler
:
Depends On:
Blocks: rhsm-rhel62 748554
  Show dependency treegraph
 
Reported: 2011-04-07 08:21 EDT by Jin Zhao
Modified: 2013-01-10 05:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:13:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
subscription assistant (19.71 KB, image/png)
2011-04-07 08:27 EDT, Jin Zhao
no flags Details
fixed zh_CN typo correction (37.77 KB, image/png)
2011-10-28 17:11 EDT, John Sefler
no flags Details

  None (edit)
Description Jin Zhao 2011-04-07 08:21:53 EDT
Description of problem:
As attachment,“无效授权的第一个天“ should be "无效授权的第一天"

Version-Release number of selected component (if applicable):
0.95.6-1

How reproducible:
100%

Steps to Reproduce:
1.Open subscription-manager
2.Click update certificates,
3.
  
Actual results:
As attachment,“无效授权的第一个天“

Expected results:
“无效授权的第一个天“ should be "无效授权的第一天"

Additional info:
Comment 1 Jin Zhao 2011-04-07 08:27:26 EDT
Created attachment 490525 [details]
subscription assistant
Comment 2 Bryan Kearney 2011-10-04 15:38:34 EDT
All translations have been updated for 6.2.
Comment 4 John Sefler 2011-10-17 17:49:14 EDT
(In reply to comment #2)
> All translations have been updated for 6.2.

[root@jsefler-onprem-62server ~]# rpm -q subscription-manager
subscription-manager-0.96.15-1.git.2.6c0ad28.el6.x86_64

Bryan,
The bug that jzhao has opened in comment 0 is against the value of the translation. He is suggesting that:

Expected results:
“无效授权的第一个天“ should be "无效授权的第一天"

These two strings differ by one character.  I don't read Japanese; so I don't know if this is a typo or a different meaning.

moving back to ASSIGNED/FailedQA
Comment 6 Keqin Hong 2011-10-18 22:14:19 EDT
John, 
I can confirm it's been fixed on ccb14e5d2645b37227f54cc168f6354e64272e63 commit.
But let's just wait until it goes into a formal build in brew.

Regards,
Keqin Hong
Comment 7 John Sefler 2011-10-28 17:11:46 EDT
Created attachment 530744 [details]
fixed zh_CN typo correction

Verifying Version...
[root@jsefler-onprem-62server ~]# rpm -qa | grep subscription-manager
subscription-manager-firstboot-0.96.17-1.el6.x86_64
subscription-manager-0.96.17-1.el6.x86_64
subscription-manager-gnome-0.96.17-1.el6.x86_64

Circled in the attached screenshot is the zh_CN typo correction requested in comment 0.

moving to VERIFIED
Comment 8 errata-xmlrpc 2011-12-06 12:13:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.