Bug 694571 - Replica Installation logs scary GSSAPI errors
Replica Installation logs scary GSSAPI errors
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
6.1
Unspecified Unspecified
unspecified Severity urgent
: rc
: ---
Assigned To: Rich Megginson
: screened
Depends On: 692469 692937
Blocks: 690318
  Show dependency treegraph
 
Reported: 2011-04-07 12:43 EDT by Jenny Galipeau
Modified: 2011-12-06 12:48 EST (History)
8 users (show)

See Also:
Fixed In Version: 389-ds-base-1.2.9.11-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 692469
Environment:
Last Closed: 2011-12-06 12:48:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Rich Megginson 2011-07-06 13:44:29 EDT
What is the actual bug here?  What are the "scary GSSAPI errors" that are logged?
Comment 6 Noriko Hosoi 2011-07-08 17:12:06 EDT
Note: Bug 692937 "Replica install fails after step for "enable GSSAPI for replication" had been fixed and verified.  The bug contains the patch and commit record.
Comment 8 Chandrasekar Kannan 2011-09-16 17:33:10 EDT
ds-replication is no longer a component of rhel. folding back to 389-ds-base.
Comment 10 Jenny Galipeau 2011-09-21 13:41:44 EDT
verified:

replica install log:

2011-09-21 12:09:13,508 DEBUG   [7/9]: enable GSSAPI for replication
2011-09-21 12:09:13,565 INFO Changing agreement cn=meToipaqavme.testrelm,cn=replica,cn=dc\3Dtestrelm,cn=mapping tree,cn=config schedule to 2358-2359 0 to force synch
2011-09-21 12:09:14,579 INFO Changing agreement cn=meToipaqavme.testrelm,cn=replica,cn=dc\3Dtestrelm,cn=mapping tree,cn=config to restore original schedule 0000-2359 0123456
2011-09-21 12:09:15,597 INFO Replication Update in progress: TRUE: status: 0 Replica acquired successfully: Incremental update started: start: 20110921160914Z: end: 0
2011-09-21 12:09:16,600 INFO Replication Update in progress: TRUE: status: 0 Replica acquired successfully: Incremental update started: start: 20110921160914Z: end: 0
2011-09-21 12:09:17,603 INFO Replication Update in progress: FALSE: status: 0 Replica acquired successfully: Incremental update succeeded: start: 20110921160914Z: end: 20110921160916Z
2011-09-21 12:09:17,620 INFO Changing agreement cn=meToipaqavmh.testrelm,cn=replica,cn=dc\3Dtestrelm,cn=mapping tree,cn=config schedule to 2358-2359 0 to force synch
2011-09-21 12:09:18,653 INFO Changing agreement cn=meToipaqavmh.testrelm,cn=replica,cn=dc\3Dtestrelm,cn=mapping tree,cn=config to restore original schedule 0000-2359 0123456
2011-09-21 12:09:19,671 INFO Replication Update in progress: FALSE: status: 0 Replica acquired successfully: Incremental update succeeded: start: 20110921160913Z: end: 20110921160913Z
2011-09-21 12:09:19,749 DEBUG   duration: 6 seconds


versions:
389-ds-base-1.2.9.11-1.el6.x86_64
ipa-server-2.1.1-3.el6.x86_64
Comment 11 errata-xmlrpc 2011-12-06 12:48:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1711.html

Note You need to log in before you can comment on or make changes to this bug.