Bug 69466 - desktop file fixes
desktop file fixes
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: qmkbootdisk (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 14:50 EDT by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-22 14:50:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2002-07-22 14:50:52 EDT
Categories should include X-Red-Hat-Extra;Application;System;

Comment should maybe contain an explanation of what a boot disk is for,
in general "graphical frontend" is a bad concept to have in a user-visible
string since it requires understanding of command line to understand.

Move to /usr/share/applications

Namespace the filename, if we wrote this tool, redhat-qmkbootdisk.desktop

Note You need to log in before you can comment on or make changes to this bug.