Bug 694793 - [abrt] gnome-packagekit-2.28.3-3.el6: __libc_message: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-packagekit-2.28.3-3.el6: __libc_message: Process /usr/bin/gpk-ap...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-packagekit
Version: 6.0
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Richard Hughes
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 782183 840699
TreeView+ depends on / blocked
 
Reported: 2011-04-08 13:00 UTC by Yogesh
Modified: 2018-11-14 14:04 UTC (History)
2 users (show)

Fixed In Version: gnome-packagekit-2.28.3-5.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-21 07:47:09 UTC
Target Upstream Version:


Attachments (Terms of Use)
Backtrace (10.61 KB, text/plain)
2011-04-08 13:00 UTC, Yogesh
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:0280 normal SHIPPED_LIVE gnome-packagekit bug fix update 2013-02-20 20:37:02 UTC

Description Yogesh 2011-04-08 13:00:59 UTC
Created attachment 490785 [details]
Backtrace

Description of problem:
Packagekit crashed unexpectedly by abort signal
Backtrace shows glibc detected free(): invalid pointer

Version-Release number of selected component (if applicable):
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: gpk-application
component: gnome-packagekit
crash_function: __libc_message
executable: /usr/bin/gpk-application
kernel: 2.6.32-71.el6.x86_64
package: gnome-packagekit-2.28.3-3.el6
rating: 0
reason: Process /usr/bin/gpk-application was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux Server release 6.0 (Santiago)
time: 1299451281
uid: 500

How reproducible:
Random

Actual results:
packagekit crashes

Expected results:
packagekit should not crash

Comment 2 RHEL Program Management 2011-07-06 00:44:30 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 4 RHEL Program Management 2012-07-10 06:20:34 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 5 RHEL Program Management 2012-07-10 23:19:10 UTC
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.

Comment 7 Richard Hughes 2012-08-02 13:34:03 UTC
Committed into rhel-6.4.

Comment 11 errata-xmlrpc 2013-02-21 07:47:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0280.html


Note You need to log in before you can comment on or make changes to this bug.