Bug 6948 - Can't "su" after updating to recent pam
Can't "su" after updating to recent pam
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: pam (Show other bugs)
4.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-12 04:39 EST by Robert Bogomip
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 14:01:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Bogomip 1999-11-12 04:39:24 EST
The recommended pam-0.57-4.i386.rpm misses out:

  /lib/security/pam_unix_{acct,auth,passwd,session}.so

preventing "su" from working, making remote admin hard(impossible).
Grrrr.
Comment 1 Cristian Gafton 2000-05-22 11:36:59 EDT
assigned to nalin
Comment 2 Stephen John Smoogen 2003-01-24 14:01:19 EST
Bug 6948 has been closed because Red Hat Linux 4.2 has been deprecated and the
current stable release of Red Hat Linux 6.2 or 7.3 does not exhibit this problem. 

Note You need to log in before you can comment on or make changes to this bug.