Bug 694860 - No mention of sssd in nsswitch.conf man page
No mention of sssd in nsswitch.conf man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks: 745501 748554
  Show dependency treegraph
 
Reported: 2011-04-08 12:10 EDT by kent lamb
Modified: 2011-12-06 06:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 745501 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:46:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kent lamb 2011-04-08 12:10:07 EDT
Description of problem:
nsswitch.conf's man page makes does not contain information for sssd options.  These are in a kbase, but not the man page.

Version-Release number of selected component (if applicable):

RHEL6

Additional info:
https://access.redhat.com/kb/docs/DOC-53595 has some basic information for support, but the man page has nothing.
Comment 2 RHEL Product and Program Management 2011-04-09 02:00:42 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2011-07-05 20:33:34 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 11 errata-xmlrpc 2011-12-06 06:46:09 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.