This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 694889 - GTK+ 3 applications are not themed
GTK+ 3 applications are not themed
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xfce4-settings (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
AcceptedNTH
:
Depends On:
Blocks: F15Blocker-xfce
  Show dependency treegraph
 
Reported: 2011-04-08 14:35 EDT by Christoph Wickert
Modified: 2011-04-15 17:09 EDT (History)
4 users (show)

See Also:
Fixed In Version: xfce4-settings-4.8.1-3.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-15 17:09:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-04-08 14:35:57 EDT
Description of problem:
GTK+ 3 applications are not themed because we are using Clearlooks as default theme and there is no Clearlooks for GTK+ 3. I suggest to switch to Adwaita because it is the only theme available for both GTK+ 2 and 3. Adwaita is still not what I call a matching theme, but it's the best we can do. The GTK +2 part is Clearlooks, so we are not changing things here.

Version-Release number of selected component (if applicable):
xfce4-settings-4.8.1-2.fc15
Comment 1 Fedora Update System 2011-04-08 14:59:38 EDT
xfce4-settings-4.8.1-3.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/xfce4-settings-4.8.1-3.fc15
Comment 2 Fedora Update System 2011-04-09 01:28:28 EDT
Package xfce4-settings-4.8.1-3.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing xfce4-settings-4.8.1-3.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/xfce4-settings-4.8.1-3.fc15
then log in and leave karma (feedback).
Comment 3 Adam Williamson 2011-04-15 14:00:52 EDT
Discussed at 2011-04-15 blocker review meeting. Accepted as NTH as an obvious polish issue which cannot sensibly be addressed with a post-release update (as the live image would then be affected).



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 4 Fedora Update System 2011-04-15 17:09:05 EDT
xfce4-settings-4.8.1-3.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.