Bug 69494 - Kernel panics and crashes on shutdown
Kernel panics and crashes on shutdown
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 16:24 EDT by Need Real Name
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-17 11:40:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-22 16:24:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET 
CLR 1.0.3705)

Description of problem:
When shut down, after all the services are shut down, the kernel "panics" and 
it stops.  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Shut the server down
2.
3.
	

Actual Results:  kernel panics

Additional info:

This only happens on the dual Intel Xeon motherboard/cpu combo.
Comment 1 Larry Woodman 2002-08-05 12:46:15 EDT
Can you connect a serial console this system, reproduce the problem and
attach the serial console output so we can debug this?  We have not
been able to reproduce the problem internally and dont know what else
to do here.

Thanks, Larry Woodman

Comment 2 Suzanne Hillman 2003-10-17 11:40:19 EDT
Due to lack of a reply to request for more info in over a year, closing this. If
more info is available, please reopen.

Note You need to log in before you can comment on or make changes to this bug.