Bug 695031 - on resume, fonts and icons messed up or x restarts
on resume, fonts and icons messed up or x restarts
Status: CLOSED DUPLICATE of bug 697592
Product: Fedora
Classification: Fedora
Component: gnome-desktop3 (Show other bugs)
15
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-09 17:56 EDT by jmales
Modified: 2011-04-25 03:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-25 03:36:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot showing lack of icons and missing characters in application starter (441.14 KB, image/png)
2011-04-09 17:56 EDT, jmales
no flags Details
numerals missing from calendar after resume (386.98 KB, image/png)
2011-04-09 17:58 EDT, jmales
no flags Details
sosreport generated after bugged resume (433.10 KB, application/x-xz)
2011-04-09 18:06 EDT, jmales
no flags Details

  None (edit)
Description jmales 2011-04-09 17:56:36 EDT
Created attachment 491010 [details]
screenshot showing lack of icons and missing characters in application starter

Description of problem:
After a resume, either x crashes and the desktop reloads or some icons and characters (presumably highlighted with a different font) are missing.


Version-Release number of selected component (if applicable):
F15 beta rc2 (installed beta rc1 and updated this morning to latest).


How reproducible:
consistent across 5 resumes in the space of 20 minutes.


Steps to Reproduce:
1. sleep system to ram
2. resume
3. variously x crashed or numbers missing from clock; services missing from panel (power meter, netmanager); clicking on panel services characters are missing from descriptions; icons missing from application pickers (after selecting Activities in the upper left corner).
  
Actual results:
x crashes or missing stuff


Expected results:
x should resume recovering its earlier state completely.


Additional info:
can provide hardware details if requested.
Comment 1 jmales 2011-04-09 17:58:45 EDT
Created attachment 491011 [details]
numerals missing from calendar after resume
Comment 2 jmales 2011-04-09 18:06:13 EDT
Created attachment 491012 [details]
sosreport generated after bugged resume
Comment 3 Dan Scott 2011-04-24 17:00:24 EDT
Seeing the same results on resume with a Radeon 6310 (0x9802) on a Lenovo x120e with AMD Zacate E-350 Fusion chipset.
Comment 4 Dan Scott 2011-04-24 17:04:23 EDT
Should have noted that my Smolt profile is http://www.smolts.org/client/show/pub_58ac1141-4638-4516-a96b-065c087ece09 and my F15 packages are current as of 2011-04-24.
Comment 5 Chuck Ebbert 2011-04-25 03:36:58 EDT

*** This bug has been marked as a duplicate of bug 697592 ***

Note You need to log in before you can comment on or make changes to this bug.