Bug 695103 - "qemu -M isapc" doesn't start
"qemu -M isapc" doesn't start
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-10 11:20 EDT by Horst H. von Brand
Modified: 2013-01-09 18:46 EST (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 08:37:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2011-04-10 11:20:21 EDT
Description of problem:
Running "qemu -M isapc -boot a -fda bootimage-0.11" (yes, trying to resurrect ancient Linux) does nothing. Ominiting "-M isapc" boots fine.

Version-Release number of selected component (if applicable):
qemu-0.14.0-7.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. qemu -M isapc
2.
3.
  
Actual results:
Nothing

Expected results:
Boot messages

Additional info:
Comment 1 Fedora Admin XMLRPC Client 2012-03-15 13:57:35 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Cole Robinson 2012-07-10 08:37:13 EDT
qemu isapc was known broken for a long time upstream AIUI. I think things got better with the recent 1.1 release but I haven't confirmed. But the dev's were aware and yet it wasn't fixed for a while, so it's a pretty low priority for everyone.

If you can still reproduce with upstream, I'd recommend just filing an upstream bug, since tracking it in fedora likely isn't going to accomplish much:

http://wiki.qemu.org/Contribute/ReportABug

Note You need to log in before you can comment on or make changes to this bug.