Bug 69518 - up2date seems to never properly reauthenticate after a auth timeout
up2date seems to never properly reauthenticate after a auth timeout
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhnlib (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Jay Turner
:
: 69560 (view as bug list)
Depends On:
Blocks: 67217 79578
  Show dependency treegraph
 
Reported: 2002-07-22 18:07 EDT by Adrian Likins
Modified: 2015-01-07 18:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 17:52:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2002-07-22 18:07:47 EDT
up2date seems to not be reauthenticating when it's session
token runs out.

This is more or less the last bit of #53674 reopened
under a new id (since its a new bug, but with the same
behaviour).  

At the moment, I dont have a good idea why this is happening.
My guesses are either rhnlib is returning the timeout error
code different, or the latest version of doCall is just
broken.
Comment 1 Mihai Ibanescu 2002-07-23 10:02:36 EDT
rhnlib bug, changing component
Comment 2 Mihai Ibanescu 2002-07-23 10:09:03 EDT
*** Bug 69560 has been marked as a duplicate of this bug. ***
Comment 3 Mihai Ibanescu 2002-07-23 10:18:37 EDT
Fixed in rhnlib-0.8-8
Comment 4 Mihai Ibanescu 2002-07-23 10:19:17 EDT
Make that rhnlib-0.8-9
Comment 5 Bill Nottingham 2003-07-28 17:52:54 EDT
Closing some bugs that have been in MODIFIED for a while. Please reopen if the
problem persists.

Note You need to log in before you can comment on or make changes to this bug.