Bug 69522 - click "NEXT" / button reads "Forward"
Summary: click "NEXT" / button reads "Forward"
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-22 23:06 UTC by Michael Schwendt
Modified: 2015-01-07 23:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 03:31:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2002-07-22 23:06:34 UTC
Description of problem:

This applies  to all Limbo versions of rhn_register (or the new combined up2date
and rhnreg) so far. It had been mentioned alongside other bug reports already,
but most likely has been lost.

Page instructions refer to button called "NEXT" or "Next", respectively, while
the button on the lower right is named "Forward".


Version-Release number of selected component (if applicable):
2.9.17-7.x.9


How reproducible:
Always

Steps to Reproduce:
1. rm -f /etc/sysconfig/rhn/systemid
2. up2date
3. Compare instructions on each page with button text.


Actual Results:  The bottom of the first page reads:

  To continue, click "NEXT". To cancel...


The page "Send Profile Information to Red Hat Network" reads:

  Click "Next" to send this System Profile to...


Expected Results:  The first page should read:

  To continue, click "Forward". To cancel...


The page "Send Profile Information to Red Hat Network" should read:

  Click "Forward" to send this System Profile to...


You get the message. Page texts and button captions should be in sync.

Comment 1 Adrian Likins 2002-07-22 23:57:29 UTC
doh, thought I fixed these with 69175 but looks like
I missed the ones in the glade file (aka, most of them).


Fixed in cvs now, should make it into 2.9.18 or higher.


Note You need to log in before you can comment on or make changes to this bug.