Bug 695265 - [abrt] gamin-0.1.10-8.fc14: gam_listener_get_service: Process /usr/libexec/gam_server was killed by signal 11 (SIGSEGV)
[abrt] gamin-0.1.10-8.fc14: gam_listener_get_service: Process /usr/libexec/ga...
Status: CLOSED DUPLICATE of bug 704453
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:2f7d6b90bc15b56c193f5669a5c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-11 04:33 EDT by Burhan Ali
Modified: 2015-03-03 17:59 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:35:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (4.07 KB, text/plain)
2011-04-11 04:33 EDT, Burhan Ali
no flags Details

  None (edit)
Description Burhan Ali 2011-04-11 04:33:50 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 4163 bytes
cmdline: /usr/libexec/gam_server
comment: The file mentioned in the stack in a file on an NFS mount which is open in the text editor kate.
component: gamin
Attached file: coredump, 401408 bytes
crash_function: gam_listener_get_service
executable: /usr/libexec/gam_server
kernel: 2.6.35.11-83.fc14.x86_64
package: gamin-0.1.10-8.fc14
rating: 4
reason: Process /usr/libexec/gam_server was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1302282488
uid: 506

How to reproduce
-----
1. Unknown. Crashed in the background.
2.
3.
Comment 1 Burhan Ali 2011-04-11 04:33:53 EDT
Created attachment 491174 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 14:35:03 EDT
Backtrace analysis found this bug to be similar to bug #704453, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 704453 ***

Note You need to log in before you can comment on or make changes to this bug.