Bug 69536 - desktop file fixes
Summary: desktop file fixes
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: desktop-file-utils   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-23 00:11 UTC by Havoc Pennington
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 14:00:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-07-23 00:11:14 UTC
Should have Categories including X-Red-Hat-Extra;Application;Games;

Should be in /usr/share/applications and file namespaced gnu-xboard.desktop 
or net-xboard.desktop or as appropriate

Comment could be improved, maybe "Challenging human-vs-computer chess game" or
something. No need to say "interface" or "xboard" or probably "GNU"

Comment 1 Karsten Hopp 2002-07-23 11:56:15 UTC
fixed in xboard-4.2.6-1.  
But there seems to a bug in desktop-file-utils. The game doesn't show up in   
"All Applications/Games" but in "All Applications/Other".  
  
Another bug is that there are only KDE games in "All Applications/Games"  
Shouldn't the Gnome ond X games be there as well ?

Comment 2 Havoc Pennington 2002-07-23 14:00:47 UTC
I believe the problem is that I said to use the keyword "Games" but the actual
keyword is "Game" - and I probably made the same mistake in the GNOME desktop
files. Sorry about that. :-/


Note You need to log in before you can comment on or make changes to this bug.