Bug 695363 - man page, missing auditing support
man page, missing auditing support
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.0
Unspecified Unspecified
low Severity high
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On: 642393 803708
Blocks: 801783 809108
  Show dependency treegraph
 
Reported: 2011-04-11 09:41 EDT by Petr Sklenar
Modified: 2012-06-20 10:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 801783 809108 (view as bug list)
Environment:
Last Closed: 2012-06-20 10:50:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ebtables man page diff (1.68 KB, patch)
2011-07-08 09:49 EDT, Stephan Mueller
no flags Details | Diff
iptables man page addition (1.30 KB, application/x-troff-man)
2011-07-08 09:50 EDT, Stephan Mueller
no flags Details

  None (edit)
Description Petr Sklenar 2011-04-11 09:41:19 EDT
Description of problem:
man page is missing auditing support

Version-Release number of selected component (if applicable):
iptables-1.4.7-4.el6.i686

How reproducible:
always

Steps to Reproduce:
1. man iptables, man ip6tables
2. no info about AUDIT
  
Actual results:
no info about AUDIT

Expected results:
info about AUDIT

Additional info:
AUDIT support was added in Bug 642393 - iptables needs to support auditing
Comment 2 RHEL Product and Program Management 2011-04-12 02:01:34 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 4 RHEL Product and Program Management 2011-07-05 20:26:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 6 Stephan Mueller 2011-07-08 09:48:25 EDT
Here are patches that were deemed ok by Alexander Graf - he wanted to feed them upstream.
Comment 7 Stephan Mueller 2011-07-08 09:49:58 EDT
Created attachment 511934 [details]
ebtables man page diff
Comment 8 Stephan Mueller 2011-07-08 09:50:24 EDT
Created attachment 511935 [details]
iptables man page addition
Comment 27 errata-xmlrpc 2012-06-20 10:50:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0961.html

Note You need to log in before you can comment on or make changes to this bug.