This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 695427 - Add warning for cert. files with the same basename
Add warning for cert. files with the same basename
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yum (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: James Antill
Karel Srot
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-11 13:29 EDT by James Antill
Modified: 2014-01-21 01:20 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, users were not notified that different certificate files with the same basename are treated as identical, which could lead to all sorts of problems. With this update, yum checks certificate files for such duplicates and displays an error message appropriately.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:34:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Antill 2011-04-11 13:29:31 EDT
Description of problem:

 This is due to the problems in curl/pycurl mentioned in 694294. We're just going to add a warning to yum, and something to the man page explaining it.
 This is needed for 6.1 due to rhsm.
Comment 1 James Antill 2011-04-11 14:41:26 EDT
Change is done, waiting for ACKs so I can build.
Comment 8 Tomas Capek 2011-05-17 07:57:31 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, users were not notified that different certificate files with the same basename are treated as identical, which could lead to all sorts of problems. With this update, yum checks certificate files for such duplicates and displays an error message appropriately.
Comment 9 errata-xmlrpc 2011-05-19 09:34:22 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0602.html

Note You need to log in before you can comment on or make changes to this bug.