Bug 695562 - xChat Spell checking does not work
xChat Spell checking does not work
Status: CLOSED DUPLICATE of bug 598300
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-11 21:10 EDT by VastOne
Modified: 2011-04-11 22:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-11 22:02:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description VastOne 2011-04-11 21:10:02 EDT
Description of problem:

xChat Spell checking does not work
Version-Release number of selected component (if applicable):


How reproducible:

Enable spell check, make sure all libraries are installed

Steps to Reproduce:
1. Enable spell check
2. Misspell a word
3. No red line No right click functions
  
Actual results:

Nothing

Expected results:

Red line and right click options

Additional info:

I have confirmed that every library and dependency is met
Comment 1 Kevin Kofler 2011-04-11 21:13:25 EDT
Is hunspell-en installed? See bug #598300.
Comment 2 VastOne 2011-04-11 21:19:05 EDT
Yes it is... I also searched for a known bug before posting this one and did not see one...
Comment 3 VastOne 2011-04-11 21:21:52 EDT
(In reply to comment #1)
> Is hunspell-en installed? See bug #598300.

Correction!!!  It was not installed... the dictionary, I mean.. I just installed it and verified that it is now working!!!
Comment 4 Kevin Kofler 2011-04-11 22:02:41 EDT

*** This bug has been marked as a duplicate of bug 598300 ***

Note You need to log in before you can comment on or make changes to this bug.