Bug 695649 - Error: unsupported locale setting
Error: unsupported locale setting
Status: CLOSED DUPLICATE of bug 679702
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
rawhide
ppc Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
anaconda_trace_hash:65f671c70e1db4f0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-12 05:59 EDT by Martin Banas
Modified: 2013-07-04 08:55 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-12 08:05:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (147.50 KB, text/plain)
2011-04-12 05:59 EDT, Martin Banas
no flags Details

  None (edit)
Description Martin Banas 2011-04-12 05:59:42 EDT
The following was filed automatically by anaconda:
anaconda 15.25 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/locale.py", line 531, in setlocale
    return _setlocale(category, locale)
  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 85, in __translate_tz
    locale.setlocale(locale.LC_ALL, "")
  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 127, in _set_tz
    self.__translate_tz()
  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 59, in __init__
    self.tz = tz.replace ('_', ' ')
  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 218, in readZoneTab
    entry = ZoneTabEntry (code, lat, long, tz, comments)
  File "/usr/lib/python2.7/site-packages/scdate/core/zonetab.py", line 153, in __init__
    self.readZoneTab (fn)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/timezone_gui.py", line 45, in __init__
    self.zonetab = zonetab.ZoneTab()
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1336, in setScreen
    self.currentWindow = newScreenClass(ics)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1258, in nextClicked
    self.setScreen ()
Error: unsupported locale setting
Comment 1 Martin Banas 2011-04-12 05:59:47 EDT
Created attachment 491442 [details]
Attached traceback automatically from anaconda.
Comment 2 Martin Banas 2011-04-12 06:00:53 EDT
Running anaconda 15.25, the Fedora system installer - please wait.
04:09:19 Starting VNC...
04:09:20 The VNC server is now running.
04:09:20 

WARNING!!! VNC server running with NO PASSWORD!
You can use the vncpassword=<password> boot option
if you would like to secure the server.


04:09:20 Please manually connect your vnc client to ******************* to begin the install.
04:09:20 Starting graphical installation.

(process:433): Gtk-WARNING **: Locale not supported by C library.
	Using the fallback 'C' locale.
Comment 3 Martin Gracik 2011-04-12 06:23:35 EDT
What install images did you use?
Comment 4 Martin Banas 2011-04-12 06:41:12 EDT
Hello,

I used iso image built for PPC from: http://ppc.koji.fedoraproject.org/mnt/koji/scratch/karsten/iso/
Comment 5 Martin Gracik 2011-04-12 08:05:21 EDT

*** This bug has been marked as a duplicate of bug 679702 ***

Note You need to log in before you can comment on or make changes to this bug.