Bug 696 - Cannot see any bug report form when trying to submit bug in Redhat Linux
Cannot see any bug report form when trying to submit bug in Redhat Linux
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
high Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-05 16:57 EST by isingh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-19 11:36:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description isingh 1999-01-05 16:57:10 EST
When I try to submit a bug in RedHat linux, it takes long
time to load the bug report page and finally does not show
the form.
Comment 1 Need Real Name 1999-01-06 09:09:59 EST
Just to verify, the path you took went:
http://developer.redhat.com/bugzilla/
http://developer.redhat.com/bugzilla/enter_bug.cgi
    (select Red Hat Linux)
http://developer.redhat.com/bugzilla/enter_bug.cgi
and at this point, it took a long time to load the page?

Or did you submit the report and it took a long time to load:
http://developer.redhat.com/bugzilla/post_bug.cgi

I have been able to bring up both pages with no noticable delay.
Comment 2 Need Real Name 1999-01-19 11:36:59 EST
No feedback received from bug reporter.

Note You need to log in before you can comment on or make changes to this bug.