Bug 69610 - Boot stops for one minute
Summary: Boot stops for one minute
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-23 18:57 UTC by Need Real Name
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 18:57:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-07-23 18:57:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Since boot up the workstation it stops for one minute to go on between
/etc/rc.d/S80sendmail and S85gpm. When I try to start the sendmail daemon from
command line the same effect occours:

[root@garda init.d]# pwd
/etc/rc.d/init.d
[root@garda init.d]# date; ./sendmail start; date
Mon Jul 22 20:09:46 CEST 2002
Starting sendmail:   [  OK  ]
Mon Jul 22 20:11:48 CEST 2002

Reinstalling the sendmail package with the following commands doesn't helps:
 mount /mnt/cdrom     

rpm -ivh --force  /mnt/cdrom/RedHat/RPMS/sendmail* 

On another RedHat workstation in the same network, sendmail starts with the same
(original) configuration fine.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.While boot in the system it stops about one minute
2.After deleting the /etc/rc.d/rc5.d/S80sendmail boot works fine
3.Reinstall the sendmail package boot stops again.
	

Additional info:

Comment 1 Florian La Roche 2002-08-02 07:52:29 UTC
This must be some configuration issue with DNS, not a real error in the package.

Thanks,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.