Bug 696101 - memcpy is wrongly used
memcpy is wrongly used
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
14
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 696096
  Show dependency treegraph
 
Reported: 2011-04-13 05:16 EDT by Felipe Contreras
Modified: 2011-04-20 10:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-20 10:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace (21.67 KB, text/plain)
2011-04-13 05:16 EDT, Felipe Contreras
no flags Details

  None (edit)
Description Felipe Contreras 2011-04-13 05:16:07 EDT
Created attachment 491690 [details]
Backtrace

Description of problem:

See bug #696096 for why it's important that memcpy is properly used.

Version-Release number of selected component (if applicable):
0.9.21-7

How reproducible:
Very easily

Steps to Reproduce:
See bug #696096
  
Actual results:
pulseaudio eventually crashes (fails the test)

Expected results:
pulseaudio doesn't crash
Comment 1 Felipe Contreras 2011-04-20 10:01:08 EDT
Looks like it was a false alarm, src was == dst, which is not a failure.

Note You need to log in before you can comment on or make changes to this bug.