Bug 696106 - Unable to connect to a wpa2 secured wireless
Unable to connect to a wpa2 secured wireless
Status: CLOSED DUPLICATE of bug 694765
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-13 05:25 EDT by hannes
Modified: 2011-04-16 03:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-16 03:27:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hannes 2011-04-13 05:25:20 EDT
Description of problem:
I could not connect to the following wireless:
Cell 12 - Address: 00:23:EB:26:78:D0
                    Channel:6
                    Frequency:2.437 GHz (Channel 6)
                    Quality=26/70  Signal level=-84 dBm  
                    Encryption key:on
                    ESSID:"eduroam"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
                              11 Mb/s; 12 Mb/s; 18 Mb/s
                    Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
                    Mode:Master
                    Extra:tsf=0000001d9658e92e
                    Extra: Last beacon: 5036ms ago
                    IE: Unknown: 0007656475726F616D
                    IE: Unknown: 010882848B0C12961824
                    IE: Unknown: 030106
                    IE: Unknown: 0706444520010D14
                    IE: Unknown: 2A0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : 802.1x
                    IE: Unknown: 32043048606C
                    IE: Unknown: 9606004096000B00
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : 802.1x
                    IE: Unknown: DD06004096010104
                    IE: Unknown: DD050040960305
                    IE: Unknown: DD050040960B09
                    IE: Unknown: DD080040961301003601
                    IE: Unknown: DD050040961405

NetworkManager doesn't even start to connect it simply doesn't recognise any clicks when trying to choose this network.
It worked in f14 quite stable.

Version-Release number of selected component (if applicable):
rpm -qa | grep NetworkManager
NetworkManager-pptp-0.8.998-1.fc15.x86_64
NetworkManager-glib-0.8.998-2.git20110406.fc15.x86_64
NetworkManager-vpnc-0.8.998-1.git20110405.fc15.x86_64
NetworkManager-0.8.998-2.git20110406.fc15.x86_64
NetworkManager-gnome-0.8.998-2.git20110406.fc15.x86_64
NetworkManager-openvpn-0.8.998-1.git20110405.fc15.x86_64


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
No connection to the wlan 'eduroam'

Expected results:
Connection to the wlan 'eduroam'

Additional info:
inxi -v 3
System:    Host fedorabox.localdomain Kernel 2.6.38.2-9.fc15.x86_64 x86_64 (64 bit) Distro Fedora release 15 (Lovelock)
CPU:       Dual core Intel Core2 Duo P8600 (-MCP-) cache 3072 KB flags (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) clocked at 800.00 MHz 
Graphics:  Card nVidia G98 [GeForce 9300M GS] X.org 1.10.0 Res: 107x20 Gfx Data: N/A for root 
Network:   Card-1 Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller driver r8169
           Card-2 Intel WiFi Link 5100 driver iwlagn
Disks:     HDD Total Size: 320.1GB (61.5% used) 1: WDC_WD3200BEVT 
Info:      Processes 150 Uptime 18 min Memory 655.0/3930.2MB Client Shell inxi 1.4.23

systemctl status network.service
network.service - LSB: Bring up/down networking
	  Loaded: loaded (/etc/rc.d/init.d/network)
	  Active: active (exited) since Wed, 13 Apr 2011 11:06:31 +0200; 18min ago
	 Process: 849 ExecStart=/etc/rc.d/init.d/network start (code=exited, status=0/SUCCESS)
	  CGroup: name=systemd:/system/network.service

systemctl status NetworkManager.service
NetworkManager.service - Network Manager
	  Loaded: loaded (/lib/systemd/system/NetworkManager.service)
	  Active: active (running) since Wed, 13 Apr 2011 11:06:04 +0200; 19min ago
	Main PID: 796 (NetworkManager)
	  CGroup: name=systemd:/system/NetworkManager.service
		  ├  796 /usr/sbin/NetworkManager --no-daemon
		  ├ 1000 /sbin/dhclient -d -4 -sf /usr/libexec/nm-dhcp-client.action -pf /var/run/dhcl...
		  ├ 1846 /usr/libexec/nm-vpnc-service
		  └ 1850 /usr/sbin/vpnc --non-inter --no-detach -
Comment 1 hannes 2011-04-14 11:44:36 EDT
Do you need additional information? I would be pleased to provide any needed information to solve this issue!
Comment 2 hannes 2011-04-16 03:27:30 EDT

*** This bug has been marked as a duplicate of bug 694765 ***

Note You need to log in before you can comment on or make changes to this bug.