Bug 69621 - imap in rawhide section is out of date
imap in rawhide section is out of date
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: imap (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-23 16:17 EDT by Marcel Mol
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 01:05:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Mol 2002-07-23 16:17:20 EDT
Description of Problem:
The imap version in all redhat 7.x ditsributions is imap-2001a
but rawhide still contains imap-2000c

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. ftp to the ftp.redhat.com
2. cd to the rawhide RPMS directory
3. dir imap*

Actual Results:
-rw-r--r--    1 500      500      1173548   Sep  7  2001   imap-2000c-15.i386.rpm
-rw-r--r--    1 500      500      1224042   Sep  7  2001  
imap-devel-2000c-15.i386.rpm


Expected Results:
something with imap-2001...

Additional Information:
not really a bug but just a bit annoying. At the time Limbo was
released Rawhide practically contained the same rpms except for the imap
rpms...
Comment 1 Mike A. Harris 2002-07-24 01:05:09 EDT
imap 2001a-13 is in the internal rawhide tree: imap-2001a-13.src.rpm

Logging into the ftpsite...

ncftp ...ux/rawhide/SRPMS/SRPMS > dir imap*
-rw-r--r--    1 529      529       882509   Sep  7  2001   imap-2000c-15.src.rpm
ncftp ...ux/rawhide/SRPMS/SRPMS > pwd
  ftp://ftp.redhat.com/pub/redhat/linux/rawhide/SRPMS/SRPMS/

Hrrrmmm....   something is awry.
Comment 2 Mike A. Harris 2002-07-24 01:06:46 EDT
Looks like some sort of internal synchronization problem occured between
our internal tree and external rawhide.  It's fixed now I'm told.

Thanks for reporting, please let us know if you see any other inconsistencies.

Note You need to log in before you can comment on or make changes to this bug.