Bug 69639 - mozilla and other icons are no longer on the gnome panel
mozilla and other icons are no longer on the gnome panel
Status: CLOSED DUPLICATE of bug 72155
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-23 19:23 EDT by Serge Naggar
Modified: 2007-04-18 12:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-01 02:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Serge Naggar 2002-07-23 19:23:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-5 i686)

Description of problem:
there is a deterioration of the desktop such that the mozilla icon can no longer
be found. in all accounts: root, user[s].
Sometimes the nautilus window[s] go blank and refuse to close. [happened last
when I was root]. Logging out will clear the situation for nautilus but mozilla
and the panel ids [showing 4 possible desktops] remain absent in the root but
mozilla everywhere.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login
2.
3.
	

Actual Results:  mozilla icon is not there for root & user[s]
root panel has no id sections - they remain for the user

Expected Results:  mozilla icon should be seen on the panel and the menus
gnome panel should be visible

Additional info:
Comment 1 Serge Naggar 2002-07-25 07:38:24 EDT
Besides Mozilla, the lock icon also is gone and the `start here' does not seem
to work.

I tried to re-install Mozilla with the errata [updated] files but it responded
that all the files were already installed. So I guess that Mozilla is installed
but hiding?

Is there a way to `kick' it and others into activity and view?

I noticed seemingly related multiple error  messages on boot-up:  hda:: dma -
intr status 0x51 or 0x84.
 I couldn't catch the rest and pause did not stop the computer.

I should also mention that I have a Raid1 with `/boot' [47mb];  `/' [25.5gig]
plus dos=hda1 and os2warp.
Primary
hda1=dosc/fat=94mb
hda2=raid1,ext3=47mb
hda3=hpfs/os2

Extended=hda4
hda7=raid1,ext3=47mb

hda5=fat/dosd=538mb
hda6=hpfs/=4gig

hda8=linuxraid1,ext3=25gig
hda9=linuxraid1,ext3=25gig
hda10=linuxswap=1gig

raiddevice0=ext3=47mb=/boot
raiddevice1=ext3=25gig=/

/dev/sda1=2.2gig removable scsi hd

I hope this helps to resolve the issue
Look forward to hearing from somebody soon.
Comment 2 Serge Naggar 2002-07-27 13:15:03 EDT
I would like to get the matter resolved and wonder if anybody is monitoring this
bug?
Comment 3 Christopher Blizzard 2002-08-29 19:10:10 EDT
It's working fine here.  What did you change?
Comment 4 Serge Naggar 2002-08-30 15:38:08 EDT
Since submitting this bug a number of weeks ago I have re-installed rh7.3 a
number of times mostly without raid as I thought it might contribute to the problem.

For some reason I seem to end the same way: Mozilla and Nautilu no longer
resposive and finally a full crash - kernel panic.

I recently submitted new bugs as this one had been totally non-responsive until now.

The other bugs are : #72155 and #71880.
Comment 5 Serge Naggar 2002-08-30 15:48:09 EDT
I forgot to add that the main element was trying to change the preferences in
Mozilla.
It would not accept multiple changes. The preferences window would not close on
<ok>.

With the update to Mozilla changes I tried again and could now make change[s] -
one at a time.

I was surprised to have any follow-up after such a long time.
Comment 6 Mike A. Harris 2002-09-01 02:23:48 EDT
I'm removing the false dependancies from this bug report.  This bug
is a duplicate of 72155.  It looks like a video acceleration issue perhaps,
and is not an application level bug.
Comment 7 Mike A. Harris 2002-09-01 02:24:46 EDT

*** This bug has been marked as a duplicate of 72155 ***

Note You need to log in before you can comment on or make changes to this bug.