Bug 696523 - desktop file looks for eekboard-desktop-client
Summary: desktop file looks for eekboard-desktop-client
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: eekboard
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daiki Ueno
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-14 08:30 UTC by Jens Petersen
Modified: 2011-04-20 03:18 UTC (History)
2 users (show)

Fixed In Version: eekboard-0.90.6-2.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-20 03:18:46 UTC


Attachments (Terms of Use)

Description Jens Petersen 2011-04-14 08:30:46 UTC
Description of problem:
eekboard's desktop file seems to try to run eekboard-desktop-client
but there is no such program in the eekboard package currently afaict.
Perhaps it should just run /usr/bin/eekboard?

Version-Release number of selected component (if applicable):
eekboard-0.90.6-1.fc15

Steps to Reproduce:
1. click on Applications -> Accessories -> eekboard
  
Actual results:
nothing happens :)

Expected results:
eekboard to run

Additional info:
I guess it is just a small change to the .desktop file
unless something else intended. :)

Comment 1 Fedora Update System 2011-04-15 02:24:19 UTC
eekboard-0.90.6-2.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/eekboard-0.90.6-2.fc15

Comment 2 Fedora Update System 2011-04-15 04:31:35 UTC
Package eekboard-0.90.6-2.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eekboard-0.90.6-2.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/eekboard-0.90.6-2.fc15
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-04-20 03:18:42 UTC
eekboard-0.90.6-2.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.