Bug 69659 - No additional routes prossible
No additional routes prossible
Status: CLOSED DUPLICATE of bug 20142
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-24 04:39 EDT by Florian Schirmer
Modified: 2014-03-16 22:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 15:06:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Schirmer 2002-07-24 04:39:02 EDT
We want to add some additional routes to networks reachable via the dial on 
demand ippp0 device. We created a routes-ippp0 file and the routes are there as 
soon as we have connected the device at least one time.

If the device wasn't connected before, there are no routes. The other networks 
are not reachable, because the routes are set up _after_ the connection. 
Shouldn't they initialized while the device is initialized?

Probably affects other dial on demand devices like ppp0 too, but haven't tried 
that yet.
Comment 1 Bill Nottingham 2005-04-28 15:06:56 EDT

*** This bug has been marked as a duplicate of 20142 ***

Note You need to log in before you can comment on or make changes to this bug.