Bug 69665 - images/ja/boot*img should select Japanese as default
Summary: images/ja/boot*img should select Japanese as default
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-24 10:10 UTC by Nakai
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-26 18:02:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nakai 2002-07-24 10:10:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020528

Description of problem:
images/ja/boot*img should select Japanese as default.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install with images/ja/boot*.img
2.English is selected...
3.
	

Actual Results:  English is the default.

Expected Results:  Japaense should be the default.

Additional info:

Comment 1 Jeremy Katz 2002-08-02 07:30:55 UTC
Internationalized boot images are a thing of the past due to space concerns, so
this is no longer an issue.

Comment 2 Jay Turner 2002-08-05 17:03:35 UTC
Deferring this . . . maybe we'll be able to do this again in the future.

Comment 3 Jeremy Katz 2003-02-26 18:02:29 UTC
They don't exist anymore and aren't going to unless something really weird
happens :)


Note You need to log in before you can comment on or make changes to this bug.