Bug 69666 - RFE: Make KDE font installer more salient
Summary: RFE: Make KDE font installer more salient
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: limbo
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-24 10:30 UTC by Warren Togami
Modified: 2007-03-27 03:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 10:30:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Togami 2002-07-24 10:30:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) Gecko/20020717

Description of problem:
http://www.eweek.com/article2/0,3959,392848,00.asp

EWeek wrote this nice review about the new features in Limbo, but incorrectly
mentioned the lack of a font installer like within Mandrake.  This however is
incorrect, because KDE3 Control Panel has a fairly good font installer.

So would it be possible for the KDE3 Font Installer to be more saliently
displayed in the System menus so it is easier to find?

Version-Release number of selected component (if applicable):
Red Hat Limbo beta1


Note You need to log in before you can comment on or make changes to this bug.