Bug 69669 - Resolution 640x480 disappears after selecting higher
Resolution 640x480 disappears after selecting higher
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
: 70221 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-24 07:30 EDT by Fred New
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 07:15:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fred New 2002-07-24 07:30:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
I tried using a resolution of 800x600 with my S3 Trio64 (generic), 1M card, but
found that it wouldn't display correctly on the right side of the screen.  But
when I went to set the resolution back to 640x480, I couldn't find this
resolution in the selection list.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Started System Tools -> Display configuration
2. Changed my monitor to NEC MultiSync A700+
3. Changed my resolution from 640x480 to 800x600
4. Logged out and used Ctrl+Shift+Backspace
5. Logged in and tried the two other color-depth settings, but neither worked. 
(Logged out and used Ctrl+Shift+Backspace each time)
6. Tried to change the resolution back to 640x480, but couldn't find that
setting anymore.

Actual Results:  Lowest resolution setting was 800x600.

Expected Results:  A lower resolution setting of 640x480.

Additional info:

# rpm -q redhat-config-xfree86
redhat-config-xfree86-0.4.5-1

Workaround accomplished using vi /etc/X11/XF86Config, so I've set the severity
of this bug to low.
Comment 1 Luke 2002-07-31 13:17:21 EDT
I have S3  Virge video and initially I was stuck at 1200x1024 with no other
options for video resolution.  I however 'fixed' problem by changing the monitor
to generic  non-interlaced 1024x768.  Re-logging in and then going back to my
original monitor (sony CDS-100SX)  Suddenly all my video settings were configurable.

Comment 2 Alexander Larsson 2002-08-07 05:19:19 EDT
I'm adding a 640x480 choise.
Comment 3 Alexander Larsson 2002-08-07 07:15:53 EDT
*** Bug 70221 has been marked as a duplicate of this bug. ***
Comment 4 Alexander Larsson 2002-08-09 08:57:33 EDT
Fixed in redhat-config-xfree86 0.6.0-1

Note You need to log in before you can comment on or make changes to this bug.