We don't need to label the dashboard's interval button since the button label already tells you what it is. The static label wastes real estate and crowds the ui.
We should remove the entire static label (which is long to begin with, "Portlet Auto Refresh Interval") since the button is already labeled "Refresh Interval".
Recommend the button be labeled "Portlet Refresh Interval" and totally remove the static label on the right.
no longer have that long title label. the button label itself tells you what this is for.
Bulk closing of issues that were VERIFIED, had no target release and where the status changed more than a year ago.