Bug 696967 - no message when showing URL to NM page w/o firefox installed
Summary: no message when showing URL to NM page w/o firefox installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager
Version: 6.1
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Dan Williams
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-15 12:43 UTC by Vladimir Benes
Modified: 2012-06-20 13:42 UTC (History)
3 users (show)

Fixed In Version: NetworkManager-0.8.1-22.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-20 13:42:08 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:0832 normal SHIPPED_LIVE NetworkManager bug fix and enhancement update 2012-06-19 20:49:16 UTC

Description Vladimir Benes 2011-04-15 12:43:50 UTC
Description of problem:
when clicking to url to show NM web page I see error in console that firefox is not installed but if nm-applet is not executed from console you can see nothing just non working link.. some info should be displayed.

Version-Release number of selected component (if applicable):
NetworkManager-0.8.1-8.el6

How reproducible:
always

Steps to Reproduce:
1.go into applet about dialog 
2.click NetworkManager website link

  
Actual results:
no action but error in command line

Expected results:
some message that you should install firefox or so

Additional info:

Comment 7 errata-xmlrpc 2012-06-20 13:42:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0832.html


Note You need to log in before you can comment on or make changes to this bug.