Bug 697180 - GDM just shows "other" instead of the user list
GDM just shows "other" instead of the user list
Status: CLOSED DUPLICATE of bug 678236
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-16 09:00 EDT by Adel Gadllah
Modified: 2015-01-14 18:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-25 15:46:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adel Gadllah 2011-04-16 09:00:06 EDT
Description of problem:
Sometimes GDM just displays "other" instead of the user list after bootup, which requires the user to type in the username manually which is really annoying.

After logout it is seems to be fine (i.e shows the user list), which indicates some kind of race between starting gdm and accountservice on bootup.

Version-Release number of selected component (if applicable):
gdm-3.0.0-1.fc15.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Boot
  
Actual results:

No user list after bootup.

Expected results:

Userlist should be displayed.
Comment 1 cblaauw 2011-04-17 12:26:23 EDT
Same here. Happens every day one or two times. Fedora 15 updated 04/17/2011
Comment 2 Adel Gadllah 2011-04-23 06:28:19 EDT
Filed upstream: https://bugzilla.gnome.org/show_bug.cgi?id=648502
Comment 3 Ray Strode [halfline] 2011-04-25 15:46:33 EDT

*** This bug has been marked as a duplicate of bug 678236 ***

Note You need to log in before you can comment on or make changes to this bug.