Bug 697218 - [abrt] radiotray-0.6.3-2.fc15: lxml.objectify.pyx:1372:lxml.objectify._setupPickle (src/lxml/lxml.objectify.c:15062):NameError: fromstring
[abrt] radiotray-0.6.3-2.fc15: lxml.objectify.pyx:1372:lxml.objectify._setupP...
Status: CLOSED DUPLICATE of bug 688418
Product: Fedora
Classification: Fedora
Component: radiotray (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jean-Francois Saucier
Fedora Extras Quality Assurance
abrt_hash:9f7e1397
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-16 18:57 EDT by VastOne
Modified: 2011-04-16 19:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-16 19:54:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (3.03 KB, text/plain)
2011-04-16 18:57 EDT, VastOne
no flags Details

  None (edit)
Description VastOne 2011-04-16 18:57:05 EDT
abrt version: 2.0.0
comment: First time starting... Crash
executable: /usr/bin/radiotray
component: radiotray
architecture: x86_64
package: radiotray-0.6.3-2.fc15
kernel: 2.6.38.2-9.fc15.x86_64
reason: lxml.objectify.pyx:1372:lxml.objectify._setupPickle (src/lxml/lxml.objectify.c:15062):NameError: fromstring
uid: 1000
username: vastonef15
os_release: Fedora release 15 (Lovelock)
time: 1302994561

Text file: backtrace, 3101 bytes
Comment 1 VastOne 2011-04-16 18:57:07 EDT
Created attachment 492653 [details]
File: backtrace
Comment 2 VastOne 2011-04-16 19:07:17 EDT
I see this is a duplicate of 688418
Comment 3 VastOne 2011-04-16 19:54:47 EDT

*** This bug has been marked as a duplicate of bug 688418 ***

Note You need to log in before you can comment on or make changes to this bug.