Bug 697322 - [abrt] gnome-shell-3.0.0.2-2.fc15: clutter_actor_set_mapped: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-3.0.0.2-2.fc15: clutter_actor_set_mapped: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:297bbcc555c14f5d99a482eae08...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-17 14:32 EDT by Hegyi Szabolcs
Modified: 2011-05-25 12:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 12:03:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.67 KB, text/plain)
2011-04-17 14:32 EDT, Hegyi Szabolcs
no flags Details
File: build_ids (5.53 KB, text/plain)
2011-04-17 14:32 EDT, Hegyi Szabolcs
no flags Details
File: dsos (32.85 KB, text/plain)
2011-04-17 14:32 EDT, Hegyi Szabolcs
no flags Details
File: maps (36.66 KB, text/plain)
2011-04-17 14:32 EDT, Hegyi Szabolcs
no flags Details
File: backtrace (57.50 KB, text/plain)
2011-04-17 14:32 EDT, Hegyi Szabolcs
no flags Details

  None (edit)
Description Hegyi Szabolcs 2011-04-17 14:32:00 EDT
abrt version: 2.0.0
time: 1303064276
executable: /usr/bin/gnome-shell
cmdline: /usr/bin/gnome-shell
component: gnome-shell
package: gnome-shell-3.0.0.2-2.fc15
uid: 500
kernel: 2.6.38.2-9.fc15.i686.PAE
crash_function: clutter_actor_set_mapped
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
username: szabee
architecture: i686
os_release: Fedora release 15 (Lovelock)
rating: 4

Text file: event_log, 21170 bytes
Binary file: smaps, 216267 bytes
Text file: build_ids, 5658 bytes
Binary file: coredump, 152047616 bytes
Text file: dsos, 33642 bytes
Text file: maps, 37543 bytes
Text file: backtrace, 58881 bytes
Comment 1 Hegyi Szabolcs 2011-04-17 14:32:03 EDT
Created attachment 492746 [details]
File: event_log
Comment 2 Hegyi Szabolcs 2011-04-17 14:32:07 EDT
Created attachment 492747 [details]
File: build_ids
Comment 3 Hegyi Szabolcs 2011-04-17 14:32:10 EDT
Created attachment 492748 [details]
File: dsos
Comment 4 Hegyi Szabolcs 2011-04-17 14:32:13 EDT
Created attachment 492749 [details]
File: maps
Comment 5 Hegyi Szabolcs 2011-04-17 14:32:16 EDT
Created attachment 492750 [details]
File: backtrace
Comment 6 Owen Taylor 2011-05-25 12:03:47 EDT

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.