Bug 697414 - repeated kernel messages: Dazed and confused, but trying to continue
repeated kernel messages: Dazed and confused, but trying to continue
Status: CLOSED DUPLICATE of bug 688547
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
6.1
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Shyam Iyer
Red Hat Kernel QE team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-18 03:54 EDT by Milos Malik
Modified: 2015-04-28 00:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-18 13:29:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milos Malik 2011-04-18 03:54:45 EDT
Description of problem:
I'm seeing weird messages on the console of a freshly installed machine.

Version-Release number of selected component (if applicable):
RHEL6.1-20110415.n.0
kernel-headers-2.6.32-131.0.1.el6.x86_64
kernel-firmware-2.6.32-131.0.1.el6.noarch
kernel-devel-2.6.32-131.0.1.el6.x86_64
kernel-2.6.32-131.0.1.el6.x86_64

How reproducible:
not sure

Actual results:
Message from syslogd@dell-pesc1425-01 at Apr 18 03:48:06 ...
 kernel:Uhhuh. NMI received for unknown reason 00 on CPU 3.

Message from syslogd@dell-pesc1425-01 at Apr 18 03:48:06 ...
 kernel:Do you have a strange power saving mode enabled?

Message from syslogd@dell-pesc1425-01 at Apr 18 03:48:06 ...
 kernel:Dazed and confused, but trying to continue

Expected results:
no such messages
Comment 3 Milos Malik 2011-04-18 04:35:01 EDT
New messages still appear even though I'm not doing anything on the machine:

Message from syslogd@dell-pesc1425-01 at Apr 18 04:26:06 ...
 kernel:Uhhuh. NMI received for unknown reason 00 on CPU 2.

Message from syslogd@dell-pesc1425-01 at Apr 18 04:26:06 ...
 kernel:Do you have a strange power saving mode enabled?

Message from syslogd@dell-pesc1425-01 at Apr 18 04:26:06 ...
 kernel:Dazed and confused, but trying to continue

Message from syslogd@dell-pesc1425-01 at Apr 18 04:27:22 ...
 kernel:Uhhuh. NMI received for unknown reason 31 on CPU 0.

Message from syslogd@dell-pesc1425-01 at Apr 18 04:27:22 ...
 kernel:Do you have a strange power saving mode enabled?

Message from syslogd@dell-pesc1425-01 at Apr 18 04:27:22 ...
 kernel:Dazed and confused, but trying to continue

Message from syslogd@dell-pesc1425-01 at Apr 18 04:27:39 ...
 kernel:Uhhuh. NMI received for unknown reason 00 on CPU 3.

Message from syslogd@dell-pesc1425-01 at Apr 18 04:27:39 ...
 kernel:Do you have a strange power saving mode enabled?

Message from syslogd@dell-pesc1425-01 at Apr 18 04:27:39 ...
 kernel:Dazed and confused, but trying to continue
Comment 4 Don Zickus 2011-04-18 13:29:02 EDT

*** This bug has been marked as a duplicate of bug 688547 ***

Note You need to log in before you can comment on or make changes to this bug.