Bug 69749 - RFE: replace Less version 358 with 376
Summary: RFE: replace Less version 358 with 376
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: less   
(Show other bugs)
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Mike McLean
URL: http://www.greenwoodsoftware.com/less/
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-24 22:33 UTC by Peter van Egdom
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-30 12:35:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter van Egdom 2002-07-24 22:33:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1b) 
Gecko/20020721

Description of problem:

According to :
http://www.greenwoodsoftware.com/less/

there is a new version of 'less' (376) - everybody's favorite alternative to 
'more' - available than the version in RAWHIDE (358).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Check out Rawhide
2. Look at version number of Less
3.
	

Actual Results:  The version number of Less in Rawhide is less (358) than I 
expected (376).

Expected Results:  I expected the version number of Less to be more than 358,
in fact I expect the version number of Less to be exactly 376, nothing less.

Additional info:

Comment 1 Karsten Hopp 2002-07-25 09:35:58 UTC
Thanks for the report ! 
 
I know that there is a new version available, but we make use of some  
I18N patches that need to be ported before we can update our package. 



Note You need to log in before you can comment on or make changes to this bug.