Bug 697550 - [abrt] ModemManager-0.4-4.git20100720.fc14: handle_probe_response: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
[abrt] ModemManager-0.4-4.git20100720.fc14: handle_probe_response: Process /u...
Status: CLOSED DUPLICATE of bug 783947
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:865217d7060c4e3c61c9edbb250...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-18 11:05 EDT by virus
Modified: 2012-03-21 11:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.63 KB, text/plain)
2011-04-18 11:05 EDT, virus
no flags Details

  None (edit)
Description virus 2011-04-18 11:05:22 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/sbin/modem-manager
component: ModemManager
crash_function: handle_probe_response
executable: /usr/sbin/modem-manager
kernel: 2.6.35.6-45.fc14.i686
package: ModemManager-0.4-4.git20100720.fc14
rating: 4
reason: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1302765297
uid: 0

How to reproduce
-----
1.i was trying to connect to my bsnl 3g modem
2.
3.
Comment 1 virus 2011-04-18 11:05:26 EDT
Created attachment 492911 [details]
File: backtrace
Comment 2 virus 2011-04-18 11:18:34 EDT
Package: ModemManager-0.4-4.git20100720.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.i was trying to connect to my bsnl 3g modem
2.
3.
Comment 3 Dan Williams 2011-07-18 18:51:32 EDT
Does the bug go away with the latest testing update?

https://admin.fedoraproject.org/updates/ModemManager-0.4.998-1.git20110706.fc14
Comment 4 abrt-bot 2012-03-21 11:22:57 EDT
Backtrace analysis found this bug to be similar to bug #783947, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 783947 ***

Note You need to log in before you can comment on or make changes to this bug.