Bug 6976 - laptop ethernet card needs help to start
laptop ethernet card needs help to start
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-12 21:55 EST by Joe Harrington
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-04 17:20:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Harrington 1999-11-12 21:55:51 EST
I have a Toshiba Tecra 8000 with a D-Link DE-660 PCMCIA card.  I often need
to do:
cardctl eject
cardctl insert
ping (someone out there)
in order to get the card to start talking on the net.  This is after a
reboot or after a suspend/resume.  Sometimes
/etc/rc.d/init.d/network restart
will do it, sometimes not.  Once I do the magic sequence, things are fine
until the next reboot or forced suspend (e.g., power low).

I'm not sure what category this bug belongs in.  pcmcia, but that's not
available on the component list.

--jh--
Comment 1 Cristian Gafton 2000-01-04 17:20:59 EST
Assigned to dledford
Comment 2 Ben LaHaise 2002-06-03 18:24:11 EDT
If this is still a problem in RHL 7.3, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.