Bug 69774 - Kde Hangs when press on logout
Summary: Kde Hangs when press on logout
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-25 08:13 UTC by Chakravarthi V S
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 20:30:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chakravarthi V S 2002-07-25 08:13:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Hi
I'm Using Redhat 6.2 with kernel 2.2.14-6.1.1 with KDE 1.1.2. If by mistake 
while working pressed on logout button, it'll say preparing session and just 
hangs,

1. is there any way this can be killed,
2. Is there any way we can disable logout button on the panel
3. Is this KDE version needs to upgarded
Thanks in Advance

regards
chakri

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. on the panel logout button needs to be disabled
2. Or Tell me in which way i can kill the process which is trying to prepare 
the session
3.
	

Additional info:

Comment 1 Chakravarthi V S 2002-07-25 09:45:50 UTC
To reproduce,,, 

On the similar configuration machine with load press logout button

Comment 2 Chakravarthi V S 2002-07-30 03:37:00 UTC
Hi,

Please give me solution for the reported problem,,

regards
chakri

Comment 3 Bernhard Rosenkraenzer 2002-07-31 15:35:52 UTC
Not reproducable here, and almost certainly fixed in any release >= 7.1 
because KDE 2.0 was an almost-rewrite.

Comment 4 Bill Nottingham 2006-08-04 20:30:34 UTC
Red Hat Linux and Red Hat Powertools are currently no longer supported by Red
Hat, Inc. In an effort to clean up bugzilla, we are closing all bugs in MODIFIED
state for these products.

However, we do want to make sure that nothing important slips through the
cracks. If, in fact, these issues are not resolved in a current Fedora Core
Release (such as Fedora Core 5), please open a new issues stating so. Thanks.


Note You need to log in before you can comment on or make changes to this bug.