Bug 697786 - Ancient sendmail-devel headers/library
Ancient sendmail-devel headers/library
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sendmail (Show other bugs)
5.6
Unspecified Linux
unspecified Severity medium
: rc
: ---
Assigned To: Jaroslav Škarvada
qe-baseos-daemons
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-19 05:15 EDT by AlexB
Modified: 2013-03-06 08:17 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 08:17:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description AlexB 2011-04-19 05:15:13 EDT
The sendmail-devel headers and possibly the library are 5 years out of year date. They contain headers from 2006 while sendmail / libmilter 8.14 have headers from 2009. The structures and handling of SMFI_VERSION have changed between 8.13 and 8.14.
This causes build problem, crashes, and failure for some milters to use newer features.
Comment 3 Jaroslav Škarvada 2013-03-06 08:17:49 EST
Red Hat Enterprise Linux 5 entered Production 2 phase. The focus for minor releases during this phase lies on resolving urgent or high priority bugs. For more details see https://access.redhat.com/support/policy/updates/errata/. As this bug is not qualified as urgent or high priority it is closed with resolution WONTFIX. This issue is already fixed in Red Hat Enterprise Linux 6. If this issue is critical for your business you can escalate it through the support channel (http://www.redhat.com/support/).

Note You need to log in before you can comment on or make changes to this bug.