Bug 69789 - Installer crashed ... after finishing RPMs
Installer crashed ... after finishing RPMs
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-25 10:10 EDT by udippel
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 11:21:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda-Dump (90.13 KB, text/plain)
2002-07-25 10:11 EDT, udippel
no flags Details

  None (edit)
Description udippel 2002-07-25 10:10:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
Install went not smoothly but okay, when at the end of unpacking the last RPM
everything came to a halt with an Anaconda-crash

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. Install limbo
2. wait for end of unpacking
3.
	

Actual Results:  crash

Expected Results:  writing /etc, MBR, etc

Additional info:
Comment 1 udippel 2002-07-25 10:11:58 EDT
Created attachment 67044 [details]
Anaconda-Dump
Comment 2 Michael Fulbright 2002-07-25 15:04:19 EDT
Was this in text or graphical mode?

What did you enter into the network config screen for all the values?
Comment 3 udippel 2002-07-25 18:53:31 EDT
Graphical mode.

I entered the stuff that you find in the dump:
BOOTPROTO=static
BROADCAST=192.168.116.255
IPADDR=192.168.116.71
NETMASK=255.255.255.0
NETWORK=192.168.116.0
ONBOOT=yes
primaryNS: 192.168.116.200
hostname: rhlimbo
secondaryNS: None

I don't remember if I put a gateway. If I did, it would have been
192.168.116.200
Comment 4 Michael Fulbright 2002-08-06 22:57:41 EDT
I've tried several scenarios and I can't reproduce this issue - could you try to
reproduce it?
Comment 5 udippel 2002-08-07 11:21:32 EDT
This is what I was thinking; jolly good joke! I am so happy to now have 7.3
running nicely on this machine (hardware-issue??) of DELL Inspiron 8100, that
you can not possibly suggest to wipe my work of the last weeks, can you!
7.3 is absolutely stable, installed precisely like Limbo via CDROM; I even had
the media checked with Limbo and the machine had on that day received a new
harddisk. If traceback of anaconda can't give you a hint, what would you expect
if it went astray again at the same moment with the same traceback?
There is no free sapce on that disk, either.
In short: no, sorry, cannot.
Comment 6 Michael Fulbright 2002-08-13 11:26:05 EDT
Understood.  Glad to hear you have 7.3 running!

Note You need to log in before you can comment on or make changes to this bug.