This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 698027 - unable to create cgroup
unable to create cgroup
Status: CLOSED DUPLICATE of bug 678555
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-19 21:13 EDT by darrell pfeifer
Modified: 2011-04-20 10:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-20 10:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description darrell pfeifer 2011-04-19 21:13:44 EDT
Description of problem:

Attempting to create a new virtual machine to test the f15 beta (on a current rawhide system).

Followed the creation dialogs to initializing the disk.

Unable to complete install: 'Unable to create cgroup for f15: No such file or directory'
Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 45, in cb_wrapper
    callback(asyncjob, *args, **kwargs)
  File "/usr/share/virt-manager/virtManager/create.py", line 1643, in do_install
    guest.start_install(False, meter=meter)
  File "/usr/lib/python2.7/site-packages/virtinst/Guest.py", line 1187, in start_install
    start_xml, final_xml, is_initial)
  File "/usr/lib/python2.7/site-packages/virtinst/Guest.py", line 1246, in _create_guest
    dom = self.conn.createLinux(start_xml or final_xml, 0)
  File "/usr/lib64/python2.7/site-packages/libvirt.py", line 1446, in createLinux
    if ret is None:raise libvirtError('virDomainCreateLinux() failed', conn=self)
libvirtError: Unable to create cgroup for f15: No such file or directory



Version-Release number of selected component (if applicable):

virt-manager 0.8.7-4.fc16

Additional info:
Comment 1 Cole Robinson 2011-04-20 10:08:52 EDT

*** This bug has been marked as a duplicate of bug 678555 ***

Note You need to log in before you can comment on or make changes to this bug.