Bug 69803 - RedHat-Menus continues to kick out items and icons
RedHat-Menus continues to kick out items and icons
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-menus (Show other bugs)
1.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-25 11:48 EDT by Alexander Farley
Modified: 2011-04-19 22:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-25 11:48:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2002-07-25 11:48:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
The menus seem to be losing program links in an unreasonable manner.  For
example gFtp and OpenOffice are no longer displayed and as of 0.5-1 neither is
Mozilla.  Additionally the menus do not seem to have the ability to add programs
(easily) and the menus do not seem to allow icons to be added to programs
without icons.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.N>.A.
2.
3.
	

Expected Results:  Standard distribution items exist in the menus and
non-standard items can be added easily (as existed in GNOME-1.4).

Additional info:

I realize that the RedHat Rawhide is in a tremendous state of flux at the moment
with the attempts to stabilize the GNOME-2 desktop and enhance the user
interface with RedHat specific configuration programs (which have been excellent
for the most part; as long as the python bindings behave).  However, the items
appearing and disappearing is a little disorrienting.  Are the reasons for the
disappearance due to depraction in GNOME-2,0 or just that the menus are still
being developed?
Comment 1 Havoc Pennington 2002-07-25 12:12:55 EDT
There are a number of packages involved (redhat-menus, gnome-desktop,
gnome-vfs2, as well as all the individual packages to be displayed).

There are around 100 open bugs against specific desktop files to get them set up
right, so I'm going to close this generic bug report. You should open specific
reports about specific packages that are in the wrong place in the menus or lack
icons, but be sure you have the newest everything first. It may make sense to
wait for the next official beta snapshot. Also you should query for existing
bugs against the package in question to be sure it doesn't already have a bug
titled "desktop file fixes" or the like.

Note You need to log in before you can comment on or make changes to this bug.