Bug 69804 - nautilus sidebar panels are crashing
nautilus sidebar panels are crashing
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
1.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-25 11:56 EDT by Alexander Farley
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-28 23:24:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2002-07-25 11:56:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
Sidebar panels are failing (again).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open a nautilus window
2.all sidebar panels failed
3.
	

Actual Results:  The sidebar panels crashed and did not appeared.

Expected Results:  Sidebar panels would appear.

Additional info:

I reported a bug similar to this earlier when the Nautilus-(2.0 /GNOME-2.0)
package was first released.  I was told that the cause was probably related to
libtool.  The issue was solved, but now it seems to be back again.
Comment 1 Alexander Farley 2002-07-25 12:06:29 EDT
Oops I forgot the version: nautilus-2.0.1-1.
Comment 2 Havoc Pennington 2002-07-25 12:13:38 EDT
2.0.1-3 should have this fixed.
Comment 3 Jay Turner 2002-08-30 22:41:16 EDT
Not seeing any problems with nautilus-2.0.4-1.

Note You need to log in before you can comment on or make changes to this bug.