Bug 69808 - gftp seems to have lost its keyboard bindings/ hot-keys
gftp seems to have lost its keyboard bindings/ hot-keys
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: gftp (Show other bugs)
1.0
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-25 12:17 EDT by Alexander Farley
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-25 15:01:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2002-07-25 12:17:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
The Ctl+X bindings do not work with gftp in version 2.0.13-1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to an ftp site using gftp.
2.try to transfer a file using say Ctl+R
3.
	

Actual Results:  The file was not transferred, but could be transferred using
the menus,

Expected Results:  The file should have been transferred,

Additional info:

This is a somewhat inconsequential bug as there are easy and obvious
work-arounds.  However, the hot-key commands allow for rapid selection of files
to be transferred, which seems to be useful when a lot of files need to be moved.
Comment 1 Brent Fox 2002-10-18 11:37:13 EDT
The key bindings work for me with gftp-2.0.13-5 from 8.0 final.  Please reopen
if you still see the behavior in 8.0 final.

Note You need to log in before you can comment on or make changes to this bug.