Bug 698204 - Providing native systemd file for upcoming F15 Feature Systemd
Summary: Providing native systemd file for upcoming F15 Feature Systemd
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ntop   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rakesh Pandit
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 714437 (view as bug list)
Depends On:
Blocks: SysVtoSystemd
TreeView+ depends on / blocked
 
Reported: 2011-04-20 12:38 UTC by Tomasz Torcz
Modified: 2011-09-30 19:25 UTC (History)
4 users (show)

Fixed In Version: ntop-3.4-0.9.pre3.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-30 19:25:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ntop.service (367 bytes, text/plain)
2011-04-20 12:38 UTC, Tomasz Torcz
no flags Details

Description Tomasz Torcz 2011-04-20 12:38:06 UTC
The attached file is a native systemd file for upcoming F15 Feature [1]

Please read [2] on how to packaging and installing systemd Service files.

To learn more about Systemd daemon see [3].

To view old SysV with the new Systemd site by site see for your component see [4]

If you have any question dont hesitate to ask them on this bug report.

1.http://fedoraproject.org/wiki/Features/systemd

2.https://fedoraproject.org/wiki/Systemd_Packaging_Draft

3.http://0pointer.de/public/systemd-man/daemon.html

4.https://fedoraproject.org/wiki/User:Johannbg/QA/Systemd/compatability

Comment 1 Tomasz Torcz 2011-04-20 12:38:30 UTC
Created attachment 493470 [details]
ntop.service

Comment 2 Tomasz Torcz 2011-06-19 14:40:50 UTC
*** Bug 714437 has been marked as a duplicate of this bug. ***

Comment 3 Jóhann B. Guðmundsson 2011-07-11 15:33:50 UTC
What's the curent status on this?

If you dont have the time to package this make note of that on this bug and I can see if I can find a proven packager you can package this for you...

Comment 4 Rakesh Pandit 2011-07-12 05:44:44 UTC
I will have a look this week.

Comment 5 Fedora Update System 2011-09-08 19:29:44 UTC
ntop-3.4-0.8.pre3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/ntop-3.4-0.8.pre3.fc16

Comment 6 Fedora Update System 2011-09-08 20:49:20 UTC
Package ntop-3.4-0.8.pre3.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing ntop-3.4-0.8.pre3.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/ntop-3.4-0.8.pre3.fc16
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2011-09-09 16:34:22 UTC
ntop-3.4-0.9.pre3.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/ntop-3.4-0.9.pre3.fc16

Comment 8 Fedora Update System 2011-09-30 19:25:54 UTC
ntop-3.4-0.9.pre3.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.